Back to the main page.

Bug 1381 - BUG with a *.mexw64 file

Reported 2012-03-20 14:20:00 +0100
Modified 2019-08-10 11:56:55 +0200
Product: FieldTrip
Component: core
Version: unspecified
Hardware: PC
Operating System: Windows
Importance: P3 major
Assigned to:
Depends on:
See also:

Yoni Levy - 2012-03-20 14:20:34 +0100

Hello, while attempting to run the "[grid]=ft_prepare_leadfield(cfg);" I receive an error message: "Invalid MEX-file 'D:\DATA Yoni Levy\fieldtrip-20120117\private\solid_angle.mexw64': Le module spécifié est introuvable." This is a similar error message to the one I had in the past in Bug Bug 1267 ( It happened back then with the "nanstd" file, and not the "solid_angle", as in here. I was then suggested to delete all the "nanstd" files that were not of type *.m, out of the private directory, and it then worked. I tried doing the same thing here, but with the "solid_angle", but without success. Could you please advise?? Thanks Yoni

Eelke Spaak - 2012-03-21 15:42:40 +0100

Hi Yoni, Thanks for your report. Other people have reported the same issue as you, therefore I am marking this bug as a duplicate of bug 1258. A few workarounds are suggested in that bug, perhaps one of them could help you as well. In general, we are working on streamlining the compilation of MEX-files on our end, and hopefully these issues will not occur anymore in the near future. Best, Eelke *** This bug has been marked as a duplicate of bug 1258 ***

Robert Oostenveld - 2019-08-10 11:56:55 +0200

This closes a whole series of bugs that have been resolved (either FIXED/WONTFIX/INVALID) for quite some time. If you disagree, please file a new issue describing the issue on