Back to the main page.

Bug 3038 - make consisten use of "unit" instead of "units"

Status NEW
Reported 2016-01-09 13:23:00 +0100
Modified 2016-01-09 13:23:29 +0100
Product: FieldTrip
Component: core
Version: unspecified
Hardware: PC
Operating System: Mac OS
Importance: P5 normal
Assigned to:
Depends on:
See also:

Robert Oostenveld - 2016-01-09 13:23:29 +0100

Many structures have "struct.unit" whereas the options are somethings "units". Also the some function names have "units". Consequently, I never know which to use for sure and often initially err. The question is whether we want to say (with the code and data objects) The "unit" of this object is ... or The "units" of this object are ... I think that it relates to a single measurable feature of the object. Looking at it should be without "S"