Back to the main page.

Bug 3130 - the whole wiki is down

Reported 2016-05-25 11:01:00 +0200
Modified 2016-06-14 16:14:56 +0200
Product: FieldTrip
Component: documentation
Version: unspecified
Hardware: PC
Operating System: Linux
Importance: P5 normal
Assigned to: Robert Oostenveld
Depends on:
See also:

Diego Lozano Soldevilla - 2016-05-25 11:01:00 +0200

As you might know the whole wiki is down. In two weeks Cristiano and me will have a workshop in Coimbra. Does somebody has a copy of the tutorial pages? I hope this is solved before and then I can make a copy myself

Robert Oostenveld - 2016-05-25 11:58:54 +0200

Hi Diego, For me it works at this moment. Might it be due to I.e. perhaps I have blocked your IP address. I just unblocked all IP addresses, could you check again?

Diego Lozano Soldevilla - 2016-05-25 12:42:43 +0200

(In reply to Robert Oostenveld from comment #1) Now I can! Thank you Robert. I promise I'll never attack again the fieldtrip wiki ;)

Johanna - 2016-05-25 14:11:30 +0200

It had been blocked for me at my work IP for the past couple weeks also (and I have an open call with my IT support for it), but I knew the site wasn't down as I could access it from other places. Now I can again access it from work. Thank you! My work IP is; please do not block again. :-)

Diego Lozano Soldevilla - 2016-05-25 14:36:56 +0200

(In reply to Johanna from comment #3) mine is

Robert Oostenveld - 2016-05-25 23:20:09 +0200

(In reply to Diego Lozano Soldevilla from comment #4) I had accumulated a list of bad IP addresses over the years, but recently Rene noticed the web server sending spam. Not sure whether that was due to the fieldtriptoolbox site or another. But I added a lot of recent IP addresses to the blacklist from which I had detected what seemed failed login attempts. I guess that you (perhaps automatically) login on the wiki, hence your addresses were probably incorrectly detected. The long list of IP addresses in the blacklist is undesirable any way. Better would be to upgrade the wiki system to a recent version (with bug and security fixes), but I tried (see bug 2223) and failed to get it to work with the fieldtrip template. So we would start again with a very plain layout. I'll close this bug, but bug 2223 remains open.

Robert Oostenveld - 2016-06-14 16:14:56 +0200

Hereby I am closing multiple bugs that have been resolved for some time now. If you don't agree to the resolution, please reopen.